Outlook 2007 to Office 365 for business

] Office

Make the switch

Microsoft Outlook 2013 desktop looks different from previous versions, so here’s a brief overview of new features and important changes.

Quick actions on the ribbon
Use the ribbon to quickly act on your messages
and folders or set options.

Filter your messages
Find unread messages or messages sent with
attachments, high importance, flags, or categories.

Take action on a message
Reply, forward, or IM the sender all
within the Preview Pane.
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What is Office 365 for business?

Just as Office 2007 was a suite of desktop apps, your Office 365 for business
subscription gives you a suite of powerful online services—including the latest version
of Office desktop apps. Office 365 lets you:

* Install Office desktop apps on as many as five computers.
» Create, view and edit documents from anywhere using Office Online.
» Work offline and your changes automatically sync when you're back online.

+ Use mobile Office apps on your Windows Phone, Android, iPad, or iPhone.

How do | use Outlook in Office 3657

You can use the Outlook 2013 desktop app, Outlook Web App, or Office 365 mobile
apps to create and edit files.

Outlook 2013* Outlook Outlook
Web App mobile apps

Useitif + Your Office 365
plan includesit.

You want to work ~ You want the most editing
online and use features available on your

* You want offline the newest device.
access. features.
Runson Laptop and desktop Your browser Specific devices
computers
Howto  Comeswith some, but Always available =~ Windows Phone
get it not all Office 365 from your iPad
plans (*Word 2011 for  browser. iPhone
Mac) Android phone and tablet

How do | sign in to Office 3657 03 Office 365

Sign in with your work or school account

1. From your web browser, go to https://portal.office.com.

alicja kowalska@adventureworks.com

2. Enteryour work or school account and password, and then | [ieeee
choose Sign in. For example: IKeep me signed in
j.doe@contoso.com or j.doe@contoso.onmicrosoftcom | R

Find your way around

From anywhere in Office 365, click the app Iauncherﬁ for quick access to all
services, including all the Office Online apps:

Calendar People Yammer
Schedule meetings Get contact Connect with
and appointments. information. co-workers.

Outlook OneDrive for Business
Read and == Store your business
send email. documents.

Sites

Access

team sites.

Office Online
Create and collaborate on
documents from your browser.


https://login.microsoftonline.com/
http://go.microsoft.com/fwlink/p/?LinkId=396654
http://go.microsoft.com/fwlink/p/?LinkId=524315
http://go.microsoft.com/fwlink/p/?LinkId=396655
http://go.microsoft.com/fwlink/p/?LinkId=525632

Install Office 2013 desktop apps

If Office is not already on your computer, you can install it from Office 365.

1. Sign in to Office 365, and then choose Install now.

Install Office on your PC
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Collaborate with Office Online

Install apps on
your PC

Install apps on
your device

Use Office Online
Create and edit
documents from
your browser.

2. Choose Run, and then follow the rest of the installation instructions.

[ e mad bl st i it g S e o O P el il i B 1o P e da B B s 0L i it g il P pgyn s i
=]

For more information, see Install Office using Office 365 for business

(http://go.microsoft.com/fwlink/p/?Linkld=272460).

Connect Outlook 2013 to your Office 365 account

Link your accounts to take full advantage of everything Outlook has to offer.

1. Start Outlook 2013.
2. Choose File > Add Account.

3. Inthe Add Account dialog
box, enter your name,
organizational account, and
password, and then choose
Next.

4. When setup is complete,
choose Finish.

5. Restart Outlook and enter
your email address and
password again.

For more information, see Set up
your Office 365 email in Outlook
2013
(http://go.microsoft.com/fwlink/p/?Li

Account Information

able Add 2n e-mail account to enable additional features.

n ial Network Settings

5 account of set up more connections.
Account networks,
Settings -

= Mailbox Cleanup
v

= Manage the size of your mailbox by emptying Deleted Items and archiving.
Ceanup
Tools =

Add Account ==l

Auto Account Setup
Outiook can automatically configure many email accounts.

(® E-mail Account

Example: ellen@contoso.com
e —

Type the password your Internet senvice provider has given you,

©) Manual setup or additional server types

nkld=394274).

Add Account

Congratulations!

Configuring

Outlook is completing the setup for your
+ Establishing network co|
+ Searching for j
+  Logging onto the mail server

account. This might take several minutes.

Congratulations! Your email aecount was suceessfully configured and is ready to use.

] Change account settings



http://go.microsoft.com/fwlink/p/?LinkId=394274
http://go.microsoft.com/fwlink/p/?LinkId=394274
http://go.microsoft.com/fwlink/p/?LinkId=272460
http://go.microsoft.com/fwlink/p/?LinkId=272460

Outlook on your desktop

Office 2013 desktop has a cleaner and less cluttered look, but it still works like the
Outlook you already know. With online file storage, instant messaging, and other online
services, Outlook lets you collaborate more seamlessly than ever before.

Read and reply to email

Add a contact

You can use the buttons that you already know, or you can reply directly in the email.
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Create and send a new email

Just choose New Email and you'll be on your way to sending a new message.
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Schedule a meeting

In your Calendar, add a new
meeting with a quick click or select
the time directly from your calendar.
Add others and you can see their
schedule to help you plan better.
Want to include remote colleagues?
Schedule an online Lync meeting.
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Things you might be looking for in Outlook 2013

Use the list below to find some of the more commonly used tools and commands in Outlook 2013.

In Outlook 2007 In Outlook 2013

Get tinf i Choose Tools > liv' calendar - Microsoft Outlook Choose File > FILE E‘:—
et account Iintormation o . . cooun
Account Settings. © File Edit Wiew Gof| Tools | Actions  Help Account Settings. ;‘eﬂings‘,
i i Out of Dffice Assistant
send autqmatlc replies Choose Tools > Out of Office . . .
when you're out of the . . ~ q  OFfi i Choose File > Automatic Replies >
office (requires a Assistant > Automatic Do not send Out of Office auto-replies Send automatic replies, and then &«
: Replies > Send automatic replies, |+ send F Ciffi = . ' Automatic
Microsoft Exchange ~d then ch r option SETE WL S BETEs SuEelies choose your options. Reotics
Server account) a €n choose youroptions. |- only send during this time range: P
-
Set Ub rules and alerts Choose Tools > Rules and Alerts, Pl e Choose File > =
P and set up the rules and manage alerts. llﬁf‘ﬂeff”'e""dch:”ge:“'e; — Manage Rules & Alerts. Ma;agr Rules
Rule (applied in the order shown erts
Select the "Me
Change b 2 i Choose Mail, Calend
ange between your . oose Mail, Calendar, .
ermail. calendar. and ?rgfnoiﬁelvll:fltl'r::rlmindan or Contacts P or People from the Mail | Calendar| People Tasks
contacts | T— bottom ment.

. ey aptians Calendar options
Choose Tools > 0pt|°nS. On the [v show "click to add" prompts on the calendar
. . =l [™ Shaw week numbers in the Manth Yiew and Date Navigator . . - By Default reminders: | 15 minutes| v
Add holidays to your Preferences tab, click 7 o itereees o propose e e ormectings ou orgrice Choose File > Options > | EE= : _
. ) . Allow attendees to prepose new times for meetings

Calendar Calendar 0pt|°ns > Use this response when you propose new meeking times: | Tentative - Calendar > Add HolldaYS. Use this response when proposing a new meeting time: ‘) Eo——

Add Holidays. |D-EFZ:|;::||::tedmmnau calandajrvs e Oper. || etk | Add holidays to the Calendar: || Add Holidays...

Stationery and Fonts
Create and add a Choose Tools > Options. On the AR et v e e e o Choose File >
. . . . atonery and Fants, . . . o 5

signature or stationery to Mail Format tab, choose Signatures S Options > Mail > Q Create or modify signatures for messages. Signatures...
your email or Stationery and Fonts. 4 ddfgrzm@mmmhll Signatures.




Outlook on the web

Your Office 365 subscription includes Outlook Web App—giving you online access to
your email, calendar, and contacts. To open Outlook Web App from any computer or
device with an Internet connection, sign in to Office 365, select the app launcher E, information. Plus, you can start a chat, call, or email right from their card.

and then choose Outlook.

Add a contact

If you get an email from someone, you can quickly add their contact
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Responses contact notes organigation groups Chat
CONVIRSATONS §7 APCATANS ® . ’ } " send email profile
o unresd fome 23906d OVIRINAIOTXS S PFOMOBON Demngtoneng : Reply’ reply to a”’ qlin@ContosoB65.cesctp.net https://contoso865-my.spoppe... ReaCh a contact
€ w3 rom: @ or forward from quickly with an IM.
s Aligia Kowalska . within the IM business address
¥ Alicja Kowalska «! xr P 3a0ed 99 . sip:glin@contoso865.cosctp.net United States
o shviremitia s provetio. Q) T i) Preview Pane.
¥ Micje Kowabies ™ay I X P Yo C0esUsn
+ K Bowatia Thu 413 “r T Ao s it o S Bepsanes
oA Preview Pane .
sdverdsrworia Of budget e .

Gan Lo ) =2 for quick review While you have your contact’s information open, you can also schedule a meeting

and response. right from there.

Create and send a new email N Kot
With just a few steps, your new message will be on its way. O®O Calendar
Schedule meetings
- } I,. . *“ anct = w0 5 Treese Sl contact notes organization groups with coworkers from
[ QT - o] e A — c send email |
g ? - ' I akowalska@CantosoB65.cosctp.net thelr card.
£y el ot aiatn v D G ey +
=] I
1' Choose New' — W a— sipiakowalska@contosaB65.cesctpanet
Caste LI T ® 8 ¥ profile
— hitpsi//contoso865-my.spoppe.com/person.asp...
2. Compose your —_— w.hm»‘;mu“mmmpnﬂ o] WER ks rrind, please aik o business address
message. R —— United States

Farwr g Pragriabiy,

e




Things you might be looking for in Outlook Web App

Use the list below to find some of the more commonly used tools and commands in Outlook Web App.

In Outlook 2007 In Outlook Web App

Alicja Kowalska ~
Refresh

Set automatic replies

. . Choose Tools > (v calendar- Microsoft Outlook Choose Settings ﬂ Display settings
Get account information Account Settinas . ; i —l i > Options Manage apps
gs. ¢ File Edit  Wiew Gof | Tools [JActions Help p . Change theme

Office 365 settings

Send automatic replies . Out of Office Assistant Alicja Kowalska +
when vou're out of?the Choose Tools > Out of Office .
enyoure Assistant > Automatic Replies > (Do nok send Out of Office auto-replies Choose %X > Set automaticreplies > —
office (requires a . . & : : :
. Send automatic replies, and then *+ Send Qut of Office auto-replies and then choose your options. . -
MICI’OSOft EXChange h . . m— Display settings
Server account) choose your options. I nly send during this time range: Manage apps
E-mal Ruies | Maniage alerts | Choose ﬂ > Opt|ons > options -!nbox rules
Choose Tools > Rules and Alerts... : . . Chose how mail
Set up rules and alerts (53w Ruke... [Change Rule = 23 Copye Organize email > account
and set up the rules and manage alerts. | S I Tolkam how to o
\ Seleck the "He, InbOX rules. L
L mail

Char_19e between your Choose Mail, Calendar, or Contacts Choose the app launcher E
email, calendar, and " -] calendar and then choose Outlook,
from the left menu.

contacts E Calendar, or People.
8=| contacts

Stationery and Fonts OptiOﬂS calendar reg
‘ Use stationery to change wour defaulk Font and skyle, change colors, and Choose S
Choose Tools > Options.| AL #idbackgrounds to your messages. . sccount email signature
Create and add a . Stationery and Fonts... | Optlons >
. : On the Mail Format tab, . o
signature to your email e — Settings > organize emai [won
click Signatures. g . o = =% A #
g Create and edit signatures For outgoing messa f Mall. site mailboxes
B I Signatures. .. ||




Syncing Office 365 with your device

Anytimeyou're on the go, get
your Office 365 email, calendar,
and contacts from your Windows
Phone, Android device, iPad, or
iPhone.

All you need is to set up your
Office 365 account for your
device. Now you can keep up
with email threads and changes
to appointments and meetings,

and add contact information right

on your phone or tablet.

Set up your device
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For mobile, it's all about the apps and adding the work or school account you use for

Office 365 for business to your device. Find and install the right app for your device from
your device's app store. For step-by-step instructions, see:

e Set up a mobile device using Office 365 for business

(http://go.microsoft.com/fwlink/p/?Linkld=396709)

+ Set up Office 365 for business on your:

»  Windows Phone (http://go.microsoft.com/fwlink/p/?Linkld=396654)

* iPhone (http://go.microsoft.com/fwlink/p/?Linkld=396655)

» iPad (http://go.microsoft.com/fwlink/p/?Linkld=524315)

* Android phone and tablet (http://go.microsoft.com/fwlink/p/?Linkld=525632)

Need more info?

Check out the Office 365 for business learning center
(http://go.microsoft.com/fwlink/p/?Linkld=392570) for additional quick start
guides and how-to videos.

Find more tips for switching to Office 365
(http://go.microsoft.com/fwlink/p/?Linkld=398049).
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