Word 2010 to Office 365 for business
Make the switch
Microsoft Word 2013 desktop looks different from previous versions, so here’s a brief overview of new features and important changes.
Quick Access Toolbar
Commands here are always visible.
Right-click a command to add it here.

Manage your files
Click File to open, save, print,
and manage your Word files.

Word count
Look here to see the word count.
Select some text to see the word
count in the selection.

Ribbon tabs
Click any tab on the ribbon to display its buttons and commands. When you open a document in Word 2013,
the Home tab is displayed. This tab contains many of the most frequently used commands in Word.

Need help?
Click here or press F1 for help.

Minimize the ribbon
Click here to close the ribbon and
show only the tab names.
Navigation pane
Press Ctrl+F to show the
Navigation pane. You can
reorganize a document by
dragging its headings in this
pane. Or use the search box
to find your way around
long documents. Press
Ctrl+H to open the Find
and Replace dialog box.

Contextual ribbon tabs
Some tabs appear on the
ribbon only when you need
them. For example, if you
select a table, you’ll see
Table Tools, which includes
two extra tabs — Design
and Layout.
Switch views
Switch to Read view, Print
view, or Web view.

Styles and headings
Choose styles and headings to
standardize the look of your
documents.

Zoom in or out
Move the slider to adjust the view
magnification.

What is Office 365 for business?
Just as Office 2010 was a suite of desktop apps, your Office 365 for business
subscription gives you a suite of powerful online services—including the latest version
of Office desktop apps. Office 365 lets you:
• Install Office desktop apps on as many as five computers.
• Create, view and edit documents from anywhere using Office Online.
• Work offline and your changes automatically sync when you’re back online.

How do I sign in to Office 365?
1. From your web browser, go to https://portal.office.com.
2. Enter your work or school account and password, and then
choose Sign in. For example:
j.doe@contoso.com or j.doe@contoso.onmicrosoft.com

• Use mobile Office apps on your Windows Phone, Android, iPad, or iPhone.

Find your way around

How do I use Word in Office 365?

From anywhere in Office 365, click the app launcher
services, including all the Office Online apps:

You can use the Word 2013 desktop app, Word Online, or device-specific Word apps.
So how do you decide which to use? If you’re using a computer, Word 2013 has the
most features. On a device, the Word mobile app has the most features. However, for
many tasks, the web-based Word Online may meet your needs.
Word 2013*

Word Online

Word mobile app

Use it if

• Your Office 365
plan includes it.
• You want offline
access.

You need a
quick way to
read and make
simple edits.

You want the most editing
features available on your
device.

Runs on

Laptop and desktop
computers

Your browser

Specific devices

How to
get it

Comes with some,
but not all Office 365
plans (*Word 2011
for Mac)

Browse from
OneDrive or
Sites

Windows Phone
iPad
iPhone
Android phone and tablet

Calendar
Schedule meetings
and appointments.

People
Get contact
information.

for quick access to all

Yammer
Connect with
co-workers.

OneDrive for Business
Store your business
documents.

Outlook
Read and
send email.

Sites
Access
team sites.

Office Online
Create and collaborate on
documents from your browser.

Install Office 2013 desktop apps

What’s new on the Word 2013 ribbon?

If Office is not already on your computer, you can install it from Office 365.
1. Sign in to Office 365, and then choose Install now.

Word 2013 desktop includes a new Design tab that lets you quickly set the themes and
styles of your documents.

Install apps on
your PC
Install apps on
your device

Use Office Online
Create and edit
documents from
your browser.

2. Choose Run, and then follow the rest of the installation instructions.

For more information, see Install Office using Office 365 for business
(http://go.microsoft.com/fwlink/p/?LinkId=272460).

Add media to your documents by inserting videos and pictures that you find
online from sources such as YouTube, Bing, Flickr, and Office.com Clip Art.

Things you might be looking for in Word 2013
Use the list below to find some of the more commonly used tools and commands in Word 2013.

Task

In Word 2010

In Word 2013

Open, save, print,
preview, protect, send, or
convert files

Choose the File button
and click the option.

Choose the File tab
and then the option.

Change line spacing,
apply formatting and
styles to text

Choose
Home
and
Font,
Paragraph, or Styles groups.

Choose Home
and then Font,
Paragraph, or
Styles groups.

Insert blank pages,
tables, pictures,
hyperlinks, headers and
footers, or page numbers

Choose Insert and
then Pages, Tables,
Illustrations, Links,
and Header
& Footer groups.

Choose Insert and
then Pages, Tables,
Illustrations, Links,
and Header & Footer
groups.

Quickly change the look
of your document,
change the page
background color, add a
border to the page, or
add a watermark

Choose Page Layout
then Themes,
or Page
Background
groups.

Choose Design and
then Document
Formatting and
Page Background
groups.

Set margins, add page
breaks, create newsletterstyle columns, change
page orientation, or
change spacing between
paragraphs

Choose Page Layout
and then
Page Setup
or Paragraph
groups.

Choose Page Layout
and then Page Setup
and Paragraph
groups.

Things you might be looking for in Word 2013 (continued)
Use the list below to find some of the more commonly used tools and commands in Word 2013.

Task

Create a table of
contents, or insert
footnotes and endnotes

Do a mail merge

In Word 2010

In Word 2013

Click References
and then
Table of Contents
or Footnotes
groups.

Choose
References >
Table of
Contents
or Footnotes
groups.

Click Mailings and
then Start Mail Merge
group.

Choose Mailings >
Start Mail Merge
group.

Check spelling and
grammar, get a word
count, or track changes

Click Review
and then
Proofing
or Tracking
groups.

Choose Review >
Proofing
or Tracking
groups.

Switch between
document views, open
the Navigation pane, or
show the rulers

Click View
and then
Document
Views or
Show groups.

Choose View >
Views or Show
groups.

Creating and saving documents
Whether you start from your Word 2013 desktop app or Office 365 for business, you
can create documents and then store them in your OneDrive for Business or
SharePoint document library.

Create a document using Word 2013
Word 2013 provides templates
you can use to create documents
or you can start with a blank
document. You can also learn
more from the Word 2013 Quick
Start Guide
(http://go.microsoft.com/fwlink/p
/?LinkId=272051).

Save to your SharePoint document library
SharePoint sites include a document
library by default. You can save
documents here and anyone with
access to that site can view and
work together on documents.

Create a document from Office 365

Save to OneDrive for Business
OneDrive for Business is your
online file storage location.
Documents saved here are
private until you share them
with others. Plus, you can
open and edit them from
almost anywhere.

You don’t need the Word 2013 desktop app to create a new document. If you’ve
got OneDrive for Business or a SharePoint document library on a team site, you can
create a document from there. Word Online lets you do basic tasks and
automatically saves the document to that location.
1. Choose the app launcher
, and
then choose OneDrive or Sites.
2. Choose New.
3. Choose Word document.
You can also create Excel
workbooks, PowerPoint
presentations, and more.

Opening and deleting documents
You’ll notice a few differences when you
first start Word 2013. You can choose
from a blank document, a list of
available templates, your Recent
documents with their locations, or Open
Other Documents to get to your
OneDrive for Business and a team site
document libraries.

Quickly open documents from OneDrive for Business or a SharePoint team site.
Word Online
Choose the

Word 2013
Select a document

document
name to

and then choose
Edit to open it in

automatically

Word 2013.

open it in
Word Online.

Open a document from Word 2013

Delete a document from Office 365

Choose the location of your document, and then open it.
OneDrive for Business
Use this location to get
to your online storage.

Open a document from Office 365

SharePoint

Recent Documents

Open your document from
a SharePoint team site.

Get quick access to documents
in their default locations.

Deleting documents from OneDrive for Business and SharePoint is just as simple.
1. Select the
document

2. Choose Manage.

you want to
delete.

OneDrive.com
Sign in with a Microsoft
account to access
personal documents.

3. Choose Delete.

Working offline

Need to work somewhere without an Internet connection? You can sync documents
or entire folders to your computer before you go. When you’re back online, your
changes will automatically sync.

Sync a library

How does Sync work?
The first time you sync, it takes a little longer to download your documents on your
desktop or other device. You can now work offline without losing your changes.
Anytime you make a change, those changes are automatically uploaded.

You can sync the entire library of your OneDrive for Business and SharePoint team site.
1. Choose the app launcher
,,
and then choose OneDrive or
Sites.

After you sync OneDrive for Business or a team SharePoint site, you get an associated
folder on your device Favorites containing the documents that you have synced.

OneDrive for Business
Lists the documents in

2. Choose Sync.

your OneDrive for
Business library.

Sync a document or folder
Or, you can sync only the documents or folders you’re working on.
1. Choose the app
launcher
, and
then choose
OneDrive or Sites.
2. Select the
document
you want to sync.
3. Choose Sync.

Your device
Shows the location
containing copies of
the documents you
synced from your
OneDrive for Business
library.

Working with others
Share documents

Word Online

Wherever your document is stored, it’s easy to share it with others—whether they’re
part of or outside of your organization. When you share, the people who need to
review or edit get an email with a link to the document. With just a quick click, you
and your reviewers can open it from nearly anywhere and on practically any device.

Does a coworker not have Word on their computer? Or do they use a Mac? No
problem! With Word Online, you can do basic co-edits in the same document at
the same time. You can see who is editing and what changes they have made.

1. Select your
document.

2. Choose Share.

3. Enter your reviewer’s
name or email address.

No Save button?
Don’t worry, Word Online
automatically saves your
document while you work.

Need more options?
Open in Word 2013 to
access all of the features
of Word.

Share
Work on the same
document with others
simultaneously.

4. Choose
Share.

Changes
See comments
and changes from
all reviewers.

Who’s editing?
See the names of
others editing if they
have signed in.

Working from mobile devices
Whether you use a Windows Phone,
Android device, iPhone, tablet, or iPad,
you can view and edit Word documents
stored on a SharePoint site or OneDrive
for Business.
All you need is the Office Mobile app to
get to your documents. Now you can
view and make last minute changes to a
document right on your phone or
tablet.

Set up your device
For mobile, it’s all about the apps and adding the work or school account you use for
Office 365 for business to your device. Find and install the right app for your device from
your device’s app store. For step-by-step instructions, see:
• Set up a mobile device using Office 365 for business
(http://go.microsoft.com/fwlink/p/?LinkId=396709)

• Set up Office 365 for business on your:
• Windows Phone (http://go.microsoft.com/fwlink/p/?LinkId=396654)

• iPhone (http://go.microsoft.com/fwlink/p/?LinkId=396655)
• iPad (http://go.microsoft.com/fwlink/p/?LinkId=524315)

• Android phone and tablet (http://go.microsoft.com/fwlink/p/?LinkId=525632)

Need more info?
• Check out the Office 365 for business learning center
(http://go.microsoft.com/fwlink/p/?LinkId=392570) for additional quick start
guides and how-to videos.
• Find more tips for switching to Office 365
(http://go.microsoft.com/fwlink/p/?LinkId=398049).

